Weird starting problem - Peugeot 108 Forum
 
Thread Tools
post #1 of 3 (permalink) Old 07-19-2017, 11:07 AM Thread Starter
Member
 
Join Date: Jan 2015
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Weird starting problem

I have a 1.2 Puretech C1

The car always starts when I come to drive the car, the issue arises when I come to a stop, turn the engine off and leave the key in the ignition (lets say im waiting for someone)

Then when I go to restart the car, nothing. Wont turn over.

BUT

If I remove the key and place it back in the car, it starts first time every time....

I'm pretty sure it didn't always do this, next time you're out and about can you give it a go? See if its "normal"

The difficulty comes as it doesn't always do this, it doesn't seem linked to length of journey or temp of the car.

Any ideas?
Edd666999 is offline  
post #2 of 3 (permalink) Old 07-24-2017, 08:52 AM
500
Member
 
Join Date: Oct 2016
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
I'm at work but will test this when I next can and will let you know. Can't say I've noticed it but you never know.
500 is offline  
post #3 of 3 (permalink) Old 07-24-2017, 12:31 PM
Member
 
geordiechris's Avatar
 
Join Date: Aug 2014
Location: Newcastle upon Tyne
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I've not experienced your problem on my 108. I have turned the engine off and left the key in the position that you are able to listen to the radio. My car has always started when needed.
geordiechris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Peugeot 108 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems Bookworm Electronics, Audio, and Lighting 2 11-23-2016 08:10 AM
Starting Problems? melmx7 Engine and Technical Discussion 1 06-06-2016 11:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off