Front Windscreen Wiper - Full Speed Only - Peugeot 108 Forum
 
Thread Tools
post #1 of 1 (permalink) Old 05-29-2019, 02:22 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Front Windscreen Wiper - Full Speed Only

Hello, I was hoping to find someone else with this problem, but I could be first.

I have a 4 yo 108 1.2 Peugeot 108 Allure.

The windscreen wipers (front) will only work when I select full speed. Everything else has stopped working.

I thought that this could just be a relay?? Problem is after much searching in both fuse boxes and Google I can’t find anything about the relay or controller location.

Any help would be greatly appreciated
Fraser McNish is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Peugeot 108 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off