Peugeot 108 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
200 Posts
I've done 1200 miles in mine and the only problem i've encountered is the fact that my car does not like damp/wet weather, it doesn't start as quickly as it does when it's dry (it seems to turn over a few times more than usual, but does eventually start). It only affects the start up from cold as once the engine has been started then subsequent starts are perfectly fine with it starting immediately.

I have taken it back to the dealer who have only managed to replicate the fault just the once and in the end they gave it back to me as when the fault was replicated by them they didn't put the diagnostic equipment with them at the time so they presumed with it only happening once while in their possession that the issue was fixed.

My car still does this and I'm planning on taking it back to the dealers but with it being intermittent it's a case of how long they'll be prepared to keep it (which is why i've just been putting up with it).

Mine does the same. Must admit I hadn't thought it was a problem. Just needs to kick over a couple more cranks. I might keep an eye out for it though.

I assume yours is the 1.2?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
200 Posts
My sentiments exactly which is why I have been back to the dealers already. I think maybe another trip is in order. I might try emailing Peugeot Care first to see if they are aware of the issue and ask if they can tell me what can be done to rectify it which I can then tell the dealer (if they haven't already been told)
That's a good and fair point. I'd be interested to know what customer care say. Keep us posted and good luck
 
1 - 3 of 3 Posts
Top